VeryPDF PDF Editor v1.1

http://www.verypdf.com

support@verypdf.com
# Content

## CONTENT ........................................................................................................... 1

## 1 INTRODUCING PDF EDITOR ...................................................................... 5

1.1 WHAT ARE PDF FILES? ............................................................................. 5
1.2 FEATURES IN PDF EDITOR ...................................................................... 5
1.3 ABOUT THIS HELP ................................................................................... 5
1.4 CONTACTING US ..................................................................................... 6
1.5 PDF EDITOR TECHNICAL SUPPORT ....................................................... 6
1.6 DOCUMENT FEEDBACK .......................................................................... 6

## 2 INSTALLING PDF EDITOR ......................................................................... 7

2.1 INSTALLING PROCEDURE ...................................................................... 7
2.2 PDF EDITOR SYSTEM REQUIREMENT ................................................... 7
2.3 ENTERING YOUR PDF EDITOR REGISTRATION KEY .............................. 8
2.4 UNINSTALLING PDF EDITOR ................................................................. 8

## 3 GETTING TO KNOW PDF EDITOR .......................................................... 9

3.1 PDF EDITOR’S APPLICATION WINDOW .............................................. 9
3.2 CUSTOMIZING PDF EDITOR .................................................................. 10
    3.2.1 Undocking toolbars ......................................................................... 10
    3.2.2 Hide or show the Document Navigation Pane .................................. 11
    3.2.3 Customizing the toolbars ................................................................. 11
3.3 PDF EDITOR TOOLBARS ....................................................................... 11
    3.3.1 File toolbars .................................................................................. 11
    3.3.2 Basic toolbars ............................................................................... 12
    3.3.3 Comment toolbars ........................................................................ 12
    3.3.4 Content toolbars .......................................................................... 13
    3.3.5 Select toolbars ............................................................................. 13
    3.3.6 Navigation toolbars ...................................................................... 14
    3.3.7 Zoom toolbars ............................................................................ 14
    3.3.8 Continuous Page Mode toolbars .................................................. 14

## 4 WORKING WITH PDF EDITOR ............................................................... 16

4.1 TOOLS FOR WORKING WITH PDF EDITOR ...................................... 16
4.2 CREATING PDF DOCUMENT ............................................................. 16
4.3 OPENING A PDF FILE .......................................................................... 21
4.4 READING A PDF DOCUMENT .............................................................. 22
    4.4.1 Resizing pages .............................................................................. 22
    4.4.2 Scrolling pages ............................................................................ 24
    4.4.3 Using bookmarks, comments and page thumbnails .................. 24

Copyright © 2005 VeryPDF.com Inc
9 KEYBOARD SHORTCUTS .......................................................... 76

10 PDF EDITOR LICENSE ...................................................... 78

11 COPYRIGHT NOTICE .......................................................... 79
1 Introducing PDF Editor

Welcome to PDF Editor. PDF Editor provides a convenient way for you to open and work with PDF documents. Using PDF Editor, you can add your own comments, contents to your PDF file. Directly edit the contents of PDF documents.

1.1 What are PDF files?

A Portable Document Format (PDF) file captures all the elements that make up a page, such as text, graphics and page layout, and displays them exactly as they appeared on the original page. Use PDF Editor to view a PDF file, add comments to it and edit its content.

1.2 Features in PDF Editor

In the PDF Editor, you can find the following features that guide you achieve your aim:

- Open, view and print PDF documents.
- Convert PDF format files to Text files, BMP files, TIF files, GIF files and so on.
- Use bookmarks, page thumbnails to navigate a PDF document.
- Add comments and comment text with stamps, notes, draws and text boxes. Share them with other PDF Editor users using the import/export comments.
- Edit and add content in the PDF document.
- Select texts and snapshot an area to copy to the clipboard.
- Convert other format files to PDF files.
- Add contents with texts and draws.
- Email your PDF file.

1.3 About this help

This manual is a guide to using VeryPDF PDF Editor and is mainly comprised of the following sections.

- **Getting to know PDF Editor** describes the PDF Editor application window and the tools that are available to you when working with PDF documents.
- **Working with PDF Editor** describes how to open, create, print and save PDF documents.
- **Working with Text** describes how you can select and copy text.
- **Working with Comments** describes how you can add comments to your PDF documents.
- **Working with Contents** describes how you can edit and add contents to your PDF
Working with Bookmarks describes how you can use bookmark to review the PDF document pages.

1.4 Contacting us

VeryPDF is a leading provider of PDF creation and manipulation tools. Our products are easy to use, enabling you to create PDF files that are compatible with 3rd party PDF tools. Please contact us
Web site: http://www.verypdf.com
Email: support@verypdf.com

1.5 PDF Editor Technical support

At veryPDF, we are committed to providing you with timely answers to all of your technical support questions.
For current hours of operation and details about support offerings, please visit our website at www.verypdf.com

1.6 Document Feedback

VeryPDF strives to produce quality technical documentation. If you have comments regarding our help files, PDF or print manuals, please send an email to support@verypdf.com.
Please include the following information in your message:
- Product name and version number
- Print manual, PDF or help file
- Section or Topic title
- Brief description of content
- Your suggestion for improvement or correction if you have.
2 Installing PDF Editor

This part describes how to install PDF Editor.

2.1 Installing procedure

- Download PDF Editor from http://www.verypdf.com
- Double-click the installation program to start the installation wizard which will navigate you to install.
- Select the folder where you would like to install the software.
- Click Next to install the program files and click Finish to close the wizard.

![Installing PDF Editor](http://www.verypdf.com)

**Figure 2.1** Installing PDF Editor

**Note:** If you want to convert Word, Excel, etc. documents and other printable documents to PDF files, you need to install PDFcamp Printer ([www.verypdf.com](http://www.verypdf.com)) first.

2.2 PDF Editor system requirement

If you have the necessary system components, you can install PDF Editor.

- **Operating System:** Win2000/Xp/2003
- **Processor:** Minimum Pentium, 50MHz
- **Memory:** Minimum 64MB
- **Disk space:** 16MB of free space
2.3 Entering your PDF Editor registration key

After you have installed PDF Editor, you need to input your name and license number before you can use it at the first time if you have purchased. If you don’t want to buy it, you can only use the evaluation version.

![Figure 2.2 Entering registration key](http://www.verypdf.com)

2.4 Uninstalling PDF Editor

If you want to uninstall the PDF Editor, there are two ways to do this. The first way is,

- Click windows **Start**.
- Click **All Programs >VeryPDF PDF Editor V1.1 > Uninstall VeryPDF PDF Editor V1.1**

The second way is,

- Open windows **Control Panel**.
- Double click **Add or Remove Programs** and select **VeryPDF PDF Editor V1.1** from the currently installed programs list.
- Click **Change/Remove** to remove PDF Editor.
3 Getting to know PDF Editor

This part describes PDF Editor application window and the tools that are available to you when working with PDF documents.

3.1 PDF Editor’s application window

PDF Editor’s application window includes a document pane for viewing PDF documents and a navigation pane showing bookmarks, thumbnails and comments. A menu bar, status bar and several toolbars around the outside of the window provide other controls you need to work with documents.

![Figure 3.1 PDF Editor application window](image)

- **PDF Editor title**: Shows the program name and current document name.
- **Menu area**: Shows menus.
- **Toolbars area**: Shows the docked toolbars that are currently selected. You
can undock a toolbar by dragging it off the Toolbars area, or to dock a toolbar, drag it back to the Toolbars area. If a particular toolbar is not displayed, click View > Toolbars and select the appropriate check box from the list of toolbars that are available.

- **Navigation Pane**: Displays a list of bookmarks, pages and comments that are present in the document. You can choose bookmark, pages or comments by clicking the Tab Palettes beside navigation pane.

- **Document Pane**: Displays the current PDF document page. This page can be resized to suit your viewing preference using the tools in the Document navigation toolbars or View Toolbars. You can drag the vertical bar between the Document Pane and Document Navigation Pane to change their widths. You can drag the lower right corner to resize the entire window.

- **Status Toolbars**: Show tools which allow you to resize the page and change the pages displayed at the same time.

- **Navigation and Zoom Status Toolbars**: Show tools which allow you to resize the page and navigate through a document.

- **X and Y coordinates**: Shows the current position of the cursor in the document pane.

- **Show/Hide button**: Shows or hides navigation pane.

### 3.2 Customizing PDF Editor

To suit your working preferences, toolbars can be customized in PDF Editor. For example, you can show and hide toolbars, add and remove buttons from toolbars.

#### 3.2.1 Undocking toolbars

There are five kinds of toolbars can be moved: **File toolbars, Basic toolbars, Comment toolbars, Content toolbars** and **Select toolbars** in the toolbar area. There is a move bar on the left of each toolbars with which the toolbar can be undocked and moved from their default position in the PDF Editor application window. Once the toolbar is undocked it can be positioned anywhere on your screen, and may be placed at the most convenient location as you work with a document. The toolbars can also be layout in vertical direction.

![Figure 3.2 Toolbars and move bars](image)

**Figure 3.2** Toolbars and move bars

**To undock a toolbar**
• Click and hold your cursor on the move bar of the toolbar.
• With the mouse button held down, drag the toolbar to anyplace of the working field and then release the mouse button.

![Toolbars undocked](http://www.verypdf.com)

**Figure 3.3** Toolbars undocked

### 3.2.2 Hide or show the Document Navigation Pane

- Click the little button  on the lower left corner of Document Pane, the Document Navigation Pane can be hided or showed.

### 3.2.3 Customizing the toolbars

The five movable toolbars can be added on or removed from the toolbars area.
- Click **View > Toolbar** to add or remove **File, Basic, Comment, Content** or **Select** toolbars.

### 3.3 PDF Editor toolbars

These are toolbars you can use in PDF Editor.

#### 3.3.1 File toolbars

Use these tools to open, save, print and email a PDF file.
3.3.2 Basic toolbars

Use the basic tools to shift different functions.

![Basic toolbars](image)

**Figure 3.5** Basic toolbars

From left to right, the following tools are:

- **Hand | Comment | Content**
  - Use **Hand** tool to browse your PDF documents.
  - Click **Comment tool**, the Comment toolbars can be enabled.
  - Click **Content** tool, the **Content** toolbars can be enabled. But **Comment** toolbars and **Content** toolbars can’t be active at the same time.

3.3.3 Comment toolbars

Use comment tools to add comment to the PDF document.

![Comment toolbars](image)

**Figure 3.6** Comment toolbars

From left to right, the following tools are:

- **Text Box | Note | Stamp | Draw**

There are four kinds of draw tools: **Pencil, Line, Rectangle** and **Ellipse**. You can select one of them by clicking the button right to the **Draw**.
3.3.4 Content toolbars

Use the content tools to add content to your PDF document.

![Content toolbars](image)

**Figure 3.8** Content toolbars

From left to right is **Text** | **Draw**. There are also four kinds of draw tools: **Add Line**, **Add Rectangle**, **Add Ellipse** and **Add Polyline**. You can select a kind of draws by clicking the button right to the **Draw**.

![Content draw tools](image)

**Figure 3.9** Content draw tools

See 7 Working with Contents to get the way to use them.

3.3.5 Select toolbars

Use these tools to copy a segment including an area of text or image to the clipboard.
3.3.6 Navigation toolbars

Use these tools to move through pages of a PDF document.

Figure 3.11 Navigation toolbars

From left to right, the tools are:
First Page | Previous Page | Page_of_ | Next Page | Last Page
See 4.4.2 Scrolling pages for more details.

3.3.7 Zoom toolbars

Use zoom tools to resize the pages in a PDF document.

Figure 3.12 Zoom toolbars

These zoom tools are Zoom out | Zoom Levels | Zoom in | Actual Size | Fit Page | Fit Width.
See 4.4.1 Resizing pages for more details.

3.3.8 Continuous Page Mode toolbars

Use the toolbars to control continuous page mode.

Figure 3.13 Continuous Page Mode toolbars
These tools are **Single Page** | **Continuous** | **Continuous-Facing**
See [4.4.2 Scrolling pages](#) for the usage detail.
4 Working with PDF Editor

This section describes the basics of working with PDF documents: opening a PDF file, navigating through a document, printing pages, saving your comments and view PDF document information and so on.

4.1 Tools for working with PDF Editor

Tools for working with PDF Editor can be found in the File toolbars.

![File toolbars](http://www.verypdf.com)

**Figure 4.1** File toolbars

If you don’t have these tools available, click **View > Toolbar > File** to add them into toolbar area.

4.2 Creating PDF document

If the document you want to see is **EMF, BMP, WMF, JPEG, GIF, TIFF, PNG, TGA** or **PCX**, PDF Editor can firstly convert its format into PDF and then open it for you to read. PDF Editor can also combine multiple files into one PDF document.

**To create PDF from one file**
- Click **File > Create PDF > From File...**

![Create PDF from file: Open a file](http://www.verypdf.com)

**Figure 4.2** Create PDF from file: Open a file
Select a file and click **Open**. Then the file is opened, at the same time the program creates a PDF file for it. For example, the file name is “Blue hills.jpg”, after it is opened, another file “Blue hills.pdf” is created in the same path. Usually the default zoom level is 100% which is larger than the original size.

![Create PDF from file: A created PDF file](image)

**Figure 4.3** Create PDF from file: A created PDF file

To combine multiple files into one PDF file

- Click **File > Create PDF > From Multiple Files...**, then the dialog **Create PDF From Multiple Documents** pops out,

![Create PDF from multiple documents](image)

**Figure 4.4** Create PDF from multiple documents

- **Add Files**: To add multiple files you want to see. Click **Browse**, and the **Open** dialog pops out. Select the file type and files and click **Open**.
Figure 4.5 Select multiple documents

All of the files will be listed in **Files To Combine** box.

Figure 4.6 Files listed in the combine box

- **Arrange Files**: To remove the files listed in combine box or change their located position in the combined file.
  - **Remove**: Select one file and click **Remove** to delete it.
  - **Move Up**: Select one file and click **Move Up** to move it up to its former file. If the file is already the first one, you can’t move it.
  - **Move Down**: Select one file and click **Move Down** to move it under to its next file. If the file is already the last one, you can’t move it.
- **Output File**: Enter the path and file name you want to create. Or you can click **Save** to select a path.
- **Save**: To notify a path and enter the file name you want to create. In this example,
  - Click **Save** and the **Save As** dialog pops up.
Figure 4.7 Save the combined PDF file

- Enter the file name, and the file type is pdf. Then click **Save**.

Figure 4.8 Output file path in the output file box

- The path and file name are displayed in the **Output File** box.
- Click **OK** if you want to create or **Cancel** to cancel the operation. Then a PDF file is created.
To create PDF from any printable document
PDF Editor program can Create PDF file from any printable document including Microsoft Word, MS Excel, MS PowerPoint, MS Project Files, Text files, WPS files and so on.
- Click Create PDF > From Any Printable Document, then select a file type and file name in Open dialog and click OK.

**Note:** You need to download PDFcamp Printer first to fulfill this task at http: //www.verypdf.com/pdfcamp/pdfcamp_setup.exe

To create PDF from clipboard image
You can create a PDF file directly from the clipboard.
- Paste an image on the clipboard. You can use Print Screen key to grab the screen to the clipboard.
- Click Create PDF > From Clipboard Image, then the program will create a temp PDF file, you can click File > Save As to save this file.
4.3 Opening a PDF file

In PDF Editor there are several ways to open a PDF file:

- Right-click the PDF file you want to read and click **Open** if you have set PDF Editor as your default application or click **Open with** to choose PDF Editor in the program list.
- Click **File > Open**: when the **Open** dialog is popped out, select a PDF file name and click **Open**.
- Click **Open** tool on the toolbars area and select a PDF file name.
- Select the PDF file from the list of recently opened PDF files: this option is only valid if you have already used one of the other three methods to open the same PDF file.

You can open more than one PDF files and see them at the same time. Resize the window and position them in the window to meet your need. For example, you have opened two PDF files, but the default window only shows the last opened one,

- Click **Window**, you can see the currently opened files’ name.
- If you want to see them at the same time, click **Window > Cascade** or **Tile**, and then click one of the open file interfaces and drag it to any position you like. The window’s title name will be the file’s name you are reading.
Figure 4.11 Cascade files

Figure 4.12 Tile files

4.4 Reading a PDF document

PDF Editor provides tools that can help you read a PDF file and find your way around a large document. Pages can be resized to make them easier to see, and you can jump directly to a page number, step through a document page by page, or scroll the pages as you read them.

4.4.1 Resizing pages

Due to the nature of PDF documents, pages can be resized to a high magnification without loss of quality to the text. Vector graphics can also be enlarged without
losing image quality, however, you may notice a slight degrading of quality when enlarging bitmap images. Use the page zoom tools and resize tools to resize your pages.

**Figure 4.13** Page zoom tools and resize tools

From left to right, the tools are **Zoom out** | **Zoom Level** | **Zoom in** | **Actual Size** | **Fit Page** | **Fit Width**.

The PDF Editor supports zoom resolutions from 12.5% - 500%, good enough for you to see the perfect details on a page.

- Click **Zoom out** on the toolbar or **View > Zoom out** on the menu to scale the page in decrements of 10% each time. Or you can directly click Ctrl and – to reduce the page size.
- Click **Zoom in** on the toolbar or **View > Zoom in** on the menu to enlarge the page in increments of 10% each time. Or you can directly click Ctrl and + to increase the page size.
- Right-click the document pane, a floating item menu appears, and then you can select **Zoom in** or **Zoom out**.

**Figure 4.14** Floating item

- You can directly input the scale number in zoom level tool.
- Click **Actual Size** or **View > Actual Size**, the size will be 100% of the actual one, no matter what the size of application window. You can also click Ctrl+1.
- Click **Fit Page** or **View > Fit Page**, one whole page will be displayed in the document pane, and its scale proportion is according to the application window size. Click Ctrl+2 can quickly restore the page size to a fit one.
- Click **Fit Width** or **View > Fit Width**, the page size will be regulated to a fit
width to the application window. Or click **Ctrl+3** to get the fit width.

### 4.4.2 Scrolling pages

Use the navigation toolbars and continuous page mode toolbars to read the pages.

- You can use the Scroll tool to drag pages up or down, left or right with your mouse. There are three kind continuous page modes: **Single Page**, **Continuous** and **Continuous-Facing**. You can select one of them on the toolbars or click View > Single Page or Continuous or Continuous-Facing. The tools are the following

![Continuous page modes]

**Figure 4.15** Continuous page modes

Before you can drag the page, ensure which continuous page mode you have selected.

You can also use keyboard shortcuts **Alt+1** or **Alt+2** or **Alt+3** to select the mode.

- The navigation toolbar can help you quickly navigate a page at a time, jump to the first or last page, or move to previous page or next page. You can input a page number to straightforward read the desired page.

![Navigation toolbars]

**Figure 4.16** Navigation toolbars

- Click **Hand tool** , directly drag the page in the document pane to the part you want to read.
- Right-click the document pane, a floating toolbar appears, click the **First Page**, or **Last Page**, or **Previous Page** or **Next Page** to quickly turn the page.

### 4.4.3 Using bookmarks, comments and page thumbnails

You can also navigate the pages in a PDF document by clicking a bookmark, comment or page thumbnail to jump directly to the referenced page.
4.5 Printing a PDF document

There are several ways to print a PDF document in PDF Editor:
- Click **Print** button on the File toolbar, this time the whole document will be printed out by the default printer.
- Click **File > Print**, select a printer and set its properties, and set the print range and number of copies, then click **OK**.
- Click **Ctrl + P**, select the printer and set its properties, and print range and number of copies, then click **OK**.
- Right click the mouse, when a little floating toolbar appears click **Print**, then select the printer and set its properties, print range and number of copies, and click **OK**.

4.6 Saving a PDF file

There are several ways to save a PDF document.

**To save the current PDF file:**
- Click the **Save** button on the File toolbars, or click **File > Save**, or use the keyboard shortcut **Ctrl+S**.

**To save a copy of the current PDF file:**
- Click **File > Save As** and select a new location or enter a new name.

**Note:** If the document hasn’t been added any comment or content, or hasn’t been made any edit, it couldn’t be saved because only changed documents can be saved.
4.7 Saving the PDF file to other format file

You can save the file to another PDF file or convert the PDF format file to an image file such as BMP, WMF, JPEG, GIF, TIFF, PNG, TGA, PCX files and so on. All of the image files saved can be selected their page range and resolution. The PDF file can also be saved as TEXT files which page range can be set.

- Click File > Save As, and select a type you want.

![Save a PDF file to a TIFF file](image)

**Figure 4.18** Save a PDF file to a TIFF file

- Enter a new name and select a new path. Then click Save. For example, save file “Introducing PDF.pdf” as a TIFF file.

![Set page range and resolution](image)

**Figure 4.19** Set page range and resolution

We can select part of them by setting the Page range. Since it is saved as an image file, so its resolution can be input as we need.
4.8 Closing a PDF file

There are several ways to close a document in PDF Editor:

- Click **File > Close** to close the current PDF file, if you have changed the file and haven’t save the changes yet, the application will first ask you whether to save the change, you can click **Yes** then the file will cover the old one, or click **No** if you don’t want to save the changes, or click **Cancel** to refuse to close.

- Click the close button on the right of the menu bar, the application will also ask you whether to save the changes or not if you have made.

4.9 Reverting a PDF file

PDF Editor allows users add comments or contents to the PDF document or edit the content. PDF Editor provides reverting function to let users cancel all of the comments or contents editing and back to the original status when the document is opened.

- Click **File > Revert**, then a message box will be popped out,

![Revert message box](image)

**Figure 4.20** Revert message box

- Click **OK** to back to the original status, or click **Cancel** to refuse.

4.10 Exiting PDF Editor

Click **File > Exit** or the window’s close button in the top left of the application window, PDF Editor will close all of the opened files before checking that all the changes have been saved.

4.11 Document properties

PDF Editor allows you to view some basic information of the currently opened PDF document, including title, author, page number, security and so on.

- Click **File > Document Properties** to view its description and security
information.
For example, open a PDF file and read its document properties.

![Figure 4.21 Document Properties—Description](image)

The dialog box shows the PDF document’s information, including its created date and time, modified date and time, file size, page size, number of pages, the file’s path and so on. You can input its title, author, subject and keywords.

![Figure 4.22 Document Properties—Security](image)

The document security information can be viewed in the Document Restriction Summary list.

### 4.12 Emailing

- Click **File > Email**, then the program will link internet and email the currently reading document. The email subject will be the name of file as a default one,
you can also change it as your need.

4.13 Import comments

Please see 6 Working with comments.

4.14 Export comments

Please see 6 Working with comments.
5 Working with Text

This part describes how you work with text.

5.1 Tools for working with text

The tools are Select tools in the toolbars.

![Select Tools](http://www.verypdf.com)

**Figure 5.1** Select toolbars

If you don’t have these tools, click View > Toolbar > Select. **Note:** These tools can only be used in browsing status, so you must enable them first them by clicking Hand tool.

5.2 Selecting and copying text

Use Select Text, you can select and copy a piece of text to the clipboard, and paste it into another format file, such as word, notebook or other else. Use Snapshot Tool to copy a piece of text or image to the clipboard, and then you can paste it into another image file or a word file.

5.2.1 Use Select Text tool to copy text

If you want to copy parts of the PDF file,

- Click Select Text button on the toolbar or click Tool > Select Text.
- Move the cursor to the top left of text you want to copy, and drag the cursor to lower right of the text, a text box will appear to show you the selected area, and the box’s size is showed in the center of the box. When you lose your finger, a message box pops out
9 Keyboard shortcuts

Table 1 lists the default keyboard shortcuts used by PDF Editor.

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Actual Size</td>
<td>Ctrl+1</td>
</tr>
<tr>
<td>Close</td>
<td>Ctrl+W</td>
</tr>
<tr>
<td>Continuous</td>
<td>Alt+2</td>
</tr>
<tr>
<td>Continuous-Facing</td>
<td>Alt+3</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Create PDF file From file</td>
<td>Ctrl+N</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl+X</td>
</tr>
<tr>
<td>Delete</td>
<td>Delete</td>
</tr>
<tr>
<td>Deselect All Comments</td>
<td>Shift+Ctrl+A</td>
</tr>
<tr>
<td>Document Properties</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>First Page</td>
<td>Ctrl+PageUp</td>
</tr>
<tr>
<td>Fit Page</td>
<td>Ctrl+2</td>
</tr>
<tr>
<td>Fit Width</td>
<td>Ctrl+3</td>
</tr>
<tr>
<td>Last Page</td>
<td>Ctrl+PageDown</td>
</tr>
<tr>
<td>Next Page</td>
<td>PageDown</td>
</tr>
<tr>
<td>Open</td>
<td>Ctrl+O</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V</td>
</tr>
<tr>
<td>Previous Page</td>
<td>PageUp</td>
</tr>
<tr>
<td>Print</td>
<td>Ctrl+P</td>
</tr>
<tr>
<td>Action</td>
<td>Keyboard Shortcut</td>
</tr>
<tr>
<td>------------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl+Y</td>
</tr>
<tr>
<td>Save</td>
<td>Ctrl+S</td>
</tr>
<tr>
<td>Save As</td>
<td>Shift+Ctrl+S</td>
</tr>
<tr>
<td>Select All Comments</td>
<td>Ctrl+A</td>
</tr>
<tr>
<td>Single Page</td>
<td>Alt+1</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl+Z</td>
</tr>
<tr>
<td>Zoom In</td>
<td>Ctrl+Num +</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Ctrl+Num -</td>
</tr>
</tbody>
</table>

**Table 1** PDF Editor keyboard shortcut

**Table 2** lists the line style in PDF Editor

<table>
<thead>
<tr>
<th>Line Style</th>
<th>Line Shape</th>
</tr>
</thead>
<tbody>
<tr>
<td>Solid</td>
<td></td>
</tr>
<tr>
<td>Dashed1</td>
<td></td>
</tr>
<tr>
<td>Dashed2</td>
<td></td>
</tr>
<tr>
<td>Dashed3</td>
<td></td>
</tr>
<tr>
<td>Dashed4</td>
<td></td>
</tr>
</tbody>
</table>

**Table 2** Line Style
10 PDF Editor License

This is a legal agreement between you (either an individual or an entity) and VeryPDF.com Inc. By installing or using the software, you agree to be bound by the terms of this agreement. If you do not agree to the terms of this agreement, remove the product from your hard drive and permanently erase all copies of the product. If the software has been delivered to you on physical media, such as CD or diskette, you must promptly return the software with proof of purchase to the place where it was purchased for a full refund of the amount paid.

This copy of PDF Editor may either be used by a single person who uses the software personally on one or more computers, or installed on a single workstation used nonsimultaneously by multiple people, but not both. This is not a concurrent use license.

You may access this copy through a network, provided that you have obtained an individual PDF Editor license for each workstation that will access PDF Editor through the network.

Any liability of VeryPDF.com Inc. will be limited exclusively to refund of purchase price. In addition, in no event shall VeryPDF.com Inc., or its principals, shareholders, officers, employees, affiliates, contractors, subsidiaries, or parent organizations, be liable for any incidental, consequential, or punitive damages whatsoever relating to the use of PDF Editor, or your relationship with VeryPDF.com Inc.

This Agreement is the complete statement of the Agreement between the parties on the subject matter, and merges and supersedes all other or prior understandings, purchase orders, agreements and arrangements. This Agreement shall be governed by the laws. Exclusive jurisdiction and venue for all matters relating to this Agreement shall be in courts, and you consent to such jurisdiction and venue. All rights of any kind in PDF Editor which are not expressly granted in this License are entirely and exclusively reserved to and by VeryPDF.com Inc. You may not rent, lease, modify, translate, reverse engineer, decompile, disassemble or create derivative works based on PDF Editor. You may not make access to PDF Editor available to others in connection with a service bureau, application service provider, or similar business. There are no third party beneficiaries of any promises, obligations or representations made by VeryPDF.com Inc. herein.

Copyright © 2003-2005 by VeryPDF.com Inc. All rights reserved
Homepage: http://www.verypdf.com
Email: support@verypdf.com
11 Copyright Notice

Copyright © 2003-2005 by VeryPDF.com Inc. All rights reserved. Part modules of PDF Editor software is based on the work of independent JPEG workgroup.

Homepage: http://www.verypdf.com
Email: support@verypdf.com